NewBritishTwin

Le forum du twin d'hinckley est. 2004
 
AccueilAccueil  S'enregistrerS'enregistrer  ConnexionConnexion  
Sujets similaires
Navigation
 Accueil
 Forum
 Membres
 Profil
 FAQ
 Rechercher
THRUXTON GARAGE

Partagez | 
 

 Problème AIS

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Jojo_lapin
pilier de forum
pilier de forum


Masculin
Age : 35
Ou c'est que tu crèches : Lausanne
Ta brèle : Scrambler 900, bmw R60 5
Date d'inscription : 19/08/2012

MessageSujet: Problème AIS   Mer 30 Jan - 10:58

J'essaie depuis hier de connecter mon scrambler à Tuneecu mais c'est la merde.
Impossible de faire reconnaître le câble par tuneecu. Du coup je vais acheté un nouveau câble. Mais j'ai une question. J'ai viré l'AIS mais pas changer la carto. Es-ce que je peux rouler quelques jours avec ma brèle? Ou c'est fortement déconseillé?

Merci d'avance de m'éclairer sur ce point.
Revenir en haut Aller en bas
Mario
Sérial Posteur
Sérial Posteur


Masculin
Age : 59
Ou c'est que tu crèches : En Touraine (à la campagne)
Ta brèle : T100 2009 Full Power
Date d'inscription : 15/06/2009

MessageSujet: Re: Problème AIS   Mer 30 Jan - 11:12

Aucun souci, par contre le voyant restera allumé.
Revenir en haut Aller en bas
http://gfme.free.fr/souvenir/marierose.html
Jojo_lapin
pilier de forum
pilier de forum


Masculin
Age : 35
Ou c'est que tu crèches : Lausanne
Ta brèle : Scrambler 900, bmw R60 5
Date d'inscription : 19/08/2012

MessageSujet: Re: Problème AIS   Mer 30 Jan - 11:17

Merci =)
Revenir en haut Aller en bas
nortumph
Forum Master
Forum Master


Masculin
Age : 56
Ou c'est que tu crèches : Loire-Atlantique
Ta brèle : Bonnie T100 06. Norton 850
Date d'inscription : 31/12/2008

MessageSujet: Re: Problème AIS   Mer 30 Jan - 12:05

Tu l'as pris oû, ton cable? t'es sur que c'est pas plutôt un problême de driver? Il faut utiliser le driver téléchargé sur TuneEcu et pas le driver VW livré sur un petit CD avec le cable.
Revenir en haut Aller en bas
Jojo_lapin
pilier de forum
pilier de forum


Masculin
Age : 35
Ou c'est que tu crèches : Lausanne
Ta brèle : Scrambler 900, bmw R60 5
Date d'inscription : 19/08/2012

MessageSujet: Re: Problème AIS   Mer 30 Jan - 13:11

non justement ça on a fait juste. Mais quelle merde. J'ai choppé un câble sur ebay. Ça m'apprendra à vouloir économiser 5.-
Du coup je vais commander celui-ci (recommandé par tuneecu)
http://www.triumphtwinpower.com/ttp-obd-2-usb-cable.php
Revenir en haut Aller en bas
nortumph
Forum Master
Forum Master


Masculin
Age : 56
Ou c'est que tu crèches : Loire-Atlantique
Ta brèle : Bonnie T100 06. Norton 850
Date d'inscription : 31/12/2008

MessageSujet: Re: Problème AIS   Mer 30 Jan - 13:40

Ils conseillent aussi, les cables de chez Lonelec. Sur le site Lonelec: http://www.lonelec.co.uk/index.php?main_page=product_info&cPath=1_7&products_id=32&zenid=ac6cee27b3aa8eb5b2d243af5b24420b ou sur ebay: http://cgi.ebay.fr/TUNE-ECU-DIAGNOSTIC-INTERFACE-CABLE-TRIUMPH-KTM-APRILIA-BIKE-TUNEECU-/360467533764?pt=UK_Diagnostic_Tools_Equipment&hash=item53ed8a0fc4#ht_2188wt_1186
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Problème AIS   Mer 30 Jan - 19:09

nortumph a écrit:
Ils conseillent aussi, les cables de chez Lonelec. Sur le site Lonelec: http://www.lonelec.co.uk/index.php?main_page=product_info&cPath=1_7&products_id=32&zenid=ac6cee27b3aa8eb5b2d243af5b24420b ou sur ebay: http://cgi.ebay.fr/TUNE-ECU-DIAGNOSTIC-INTERFACE-CABLE-TRIUMPH-KTM-APRILIA-BIKE-TUNEECU-/360467533764?pt=UK_Diagnostic_Tools_Equipment&hash=item53ed8a0fc4#ht_2188wt_1186

+1 je n'ai pas eu de soucis avec.
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Problème AIS   Jeu 30 Mai - 17:29

salut a tous quelqun c est faire pour le tunecu dans la region de toulouse ,?
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Problème AIS   Jeu 30 Mai - 17:32

j ai supprimer l ais ;pots libre ; modif carto par le concessionnaire, et cloison boite a air peut supprimer toutes les sondes lamdas ?
Revenir en haut Aller en bas
dam1
Forum Master
Forum Master


Masculin
Ou c'est que tu crèches : non
Ta brèle : oui
Date d'inscription : 16/10/2011

MessageSujet: Re: Problème AIS   Jeu 30 Mai - 17:37

tu n'as pas besoin de Tuneecu pour supprimer les sondes lambda, ci celui ci te rebutes.

Wink
Revenir en haut Aller en bas
dam1
Forum Master
Forum Master


Masculin
Ou c'est que tu crèches : non
Ta brèle : oui
Date d'inscription : 16/10/2011

MessageSujet: Re: Problème AIS   Jeu 30 Mai - 19:36

Acecafé,
tu m'en veux pas si je repond sur le forum et non en MP, peut etre que d'autres personnes sont intéressés par ta question !
C'est bien ca le but des forums, et grace a eux j'ai beaucoup appris sur notre machine.

Donc OUI ,si tu ne veux ou ne peux pas passer par Tuneecu pour supprimer tes lambdas , il existe une solution , tu mets ces leurres a la place des lambdas:

dispo sur Ebay:
http://www.ebay.fr/sch/i.html?_sacat=0&_from=R40&_nkw=triumph%20bonneville%20O2&LH_PrefLoc=2&_sop=15

et chez Remi de Baak , (c'est moi qui est parlé a Remi de ce systeme qu'il ne connaissait pas, je me prive pas de le préciser, héhé)

http://www.baak-moto.fr/product/bonneville/kit-suppression-o2-bonneville-scrambler-triumph/

C'est un peu le meme systeme qu'on faisait au debut quand on voulait enlever l'AIS sans passer par Tuneecu.

Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Problème AIS   Aujourd'hui à 23:03

Revenir en haut Aller en bas
 
Problème AIS
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» problème d'allumage des phares avec kit xénon
» [BMW M3 3.0 L E36] Problème moteur
» Problème d'embrayage ?
» Problème de vanne de commande de turbo.
» problème mégane qui calle

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
NewBritishTwin :: BONNIE FORUM :: Forum technique-
Sauter vers: