NewBritishTwin

Le forum du twin d'hinckley est. 2004
 
AccueilAccueil  S'enregistrerS'enregistrer  ConnexionConnexion  

Partagez | 
 

 Probleme clignotant BAAK

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3  Suivant
AuteurMessage
Joebab
régulier
régulier


Masculin
Age : 41
Ou c'est que tu crèches : Dans la drôme provençale
Ta brèle : Thruxton
Date d'inscription : 24/08/2014

MessageSujet: Probleme clignotant BAAK   Ven 10 Oct - 18:42

Bonjour à tous;

voilà je me suis lancé dans quelques motifs mineures de mon thruxton :
- Passage de roue avec support plaque, feu et clignotant, (BAAK Motocyclette)

- changement clignotant avant.(BAAK Motocyclette)

Tout avait bien commencé avec le changement du feu arrière et clignotants (BAAK Motocyclette) plug & play, montage nickel, fonctionnement du feu et clignotants opérationnels.

Pour les clignos avant j'ai suivi les conseils glané sur le forum et j'ai donc coupé les fils d'origine fait des épissures avec les fils des nouveaux clignos, soudés puis mise en place de gaines thermoformés. Tout ça pour conserver la connectique d'origine.

Et là badaboum, plus rien ne fonctionne sauf le feu et éclairage de plaque. J'ai essayé d'inverser les cosses des clignos mais rien n'y fait.

Pour info les ampoules des nouveaux clignos semble être des 21W mais impossible à changer compte tenu de leur forme moulé.

Bref vous l'aurais compris je suis grave dans la merde donc un coup de main serait le bienvenu !!!
Revenir en haut Aller en bas
Joebab
régulier
régulier


Masculin
Age : 41
Ou c'est que tu crèches : Dans la drôme provençale
Ta brèle : Thruxton
Date d'inscription : 24/08/2014

MessageSujet: Re: Probleme clignotant BAAK   Ven 10 Oct - 19:44

Bonsoir

je vais regarder le fusible comme vous le mentionnez, ensuite pour ce qui est de l'essai avec un seul clignos avant j'ai essayé et à chaque fois aucun résultat si ce n'est que dans un cas aucun des 2 clignos arrière ne fonctionne et dans l'autre seul le gauche arrière fonctionne.

Sinon merci pour l'info de l'indication des codes couleur pour le gauche et le droit je ne savais pas ce qui va me permettre de vérifier que j'ai au moins bien connecté les clignos.

@ tout
Revenir en haut Aller en bas
taz15
fidèle
fidèle


Masculin
Age : 43
Ou c'est que tu crèches : ST FLOUR
Ta brèle : Bonneville 2009 KTM Freeride
Date d'inscription : 30/05/2011

MessageSujet: Re: Probleme clignotant BAAK   Ven 10 Oct - 20:33

Tes clignotants ressemblent étrangement a mes BIHR sur quatre seulement deux fonctionnaient et impossible de changer l'ampoule. J'en ai sacrifié un pour savoir pourquoi:


connectique toute rouillée et fil simplement enroulé autour du ressort en résumé de la merde.

Revenir en haut Aller en bas
Joebab
régulier
régulier


Masculin
Age : 41
Ou c'est que tu crèches : Dans la drôme provençale
Ta brèle : Thruxton
Date d'inscription : 24/08/2014

MessageSujet: Re: Probleme clignotant BAAK   Ven 10 Oct - 21:01

Merci pour l'info Taz mais ça me rassure pas vraiment ce que tu me dis, c'est un modèle basique à 15€ de chez Bihr effectivement mais pas trop le choix puisque c'est les mêmes que ceux montés par BAAK sur son support de plaque à 350€ mine de rien. En plus le monsieur est pas très loquace car j'ai eu quelques soucis et malgré plusieurs mails insistants pour avoir un tél afin d'échanger oralement celui-ci n'a jamais daigné me le communiquer.

J'espère en arriver à une autre issue, sinon t'as fait quoi du coup ??
Revenir en haut Aller en bas
tonymelegaz
fidèle
fidèle


Masculin
Age : 48
Ou c'est que tu crèches : vaucluse
Ta brèle : t 100 black
Date d'inscription : 05/08/2014

MessageSujet: Re: Probleme clignotant BAAK   Ven 10 Oct - 21:33

j'ai les même ,il te faut isoler les clignots du châssis si non ils sont a la masse
moi j'ai isoler l'axe du clignot avec une gaine + une rondelle en caoutchouc de chaque coté pour t'isoler du châssis
Revenir en haut Aller en bas
nortumph
Forum Master
Forum Master


Masculin
Age : 56
Ou c'est que tu crèches : Loire-Atlantique
Ta brèle : Bonnie T100 06. Norton 850
Date d'inscription : 31/12/2008

MessageSujet: Re: Probleme clignotant BAAK   Ven 10 Oct - 21:43

tonymelegaz a écrit:
j'ai les même ,il te faut isoler les clignots  du châssis si non ils sont a la masse
moi j'ai isoler l'axe du clignot avec une gaine + une rondelle en caoutchouc de chaque coté pour t'isoler du châssis  

Ça c'est le signe que le + est relié au corps du porte ampoule, lui même relié à la masse et le - est relié au plot central de l'ampoule. Il suffirait d'inverser les fils.
Revenir en haut Aller en bas
tonymelegaz
fidèle
fidèle


Masculin
Age : 48
Ou c'est que tu crèches : vaucluse
Ta brèle : t 100 black
Date d'inscription : 05/08/2014

MessageSujet: Re: Probleme clignotant BAAK   Ven 10 Oct - 21:53

pour changer l'ampoule il faut dévisser l'axe du clignot pour sortir l'ampoule
Revenir en haut Aller en bas
Joebab
régulier
régulier


Masculin
Age : 41
Ou c'est que tu crèches : Dans la drôme provençale
Ta brèle : Thruxton
Date d'inscription : 24/08/2014

MessageSujet: Re: Probleme clignotant BAAK   Ven 10 Oct - 23:13

Ok les gars là vous allez tous trop vite pour mon petit cerveau de néophyte en modifs que je suis. Tony je t'appelle demain en début d'après pour que tu m'expliques tout ça comme y faut, j'entraperçois la lumière
Revenir en haut Aller en bas
Joebab
régulier
régulier


Masculin
Age : 41
Ou c'est que tu crèches : Dans la drôme provençale
Ta brèle : Thruxton
Date d'inscription : 24/08/2014

MessageSujet: Re: Probleme clignotant BAAK   Sam 11 Oct - 9:14

Merci à vous tous et en particulier Tony qui m'a donné la soluce en prem´s. J'ai fait le test ce matin en désolidarisant les clignos du châssis et la miracle...la lumière fut.

Maintenant direction le magasin de bricolage pour trouver des joints caoutchouc et de la gaine !!
Revenir en haut Aller en bas
taz15
fidèle
fidèle


Masculin
Age : 43
Ou c'est que tu crèches : ST FLOUR
Ta brèle : Bonneville 2009 KTM Freeride
Date d'inscription : 30/05/2011

MessageSujet: Re: Probleme clignotant BAAK   Sam 11 Oct - 10:04

Joebab a écrit:


J'espère en arriver à une autre issue, sinon t'as fait quoi du coup ??

J'ai contacté le site internet ou je les ai acheté il m on renvoyé une paire neuve qui fonctionne pour le moment.
Revenir en haut Aller en bas
Joebab
régulier
régulier


Masculin
Age : 41
Ou c'est que tu crèches : Dans la drôme provençale
Ta brèle : Thruxton
Date d'inscription : 24/08/2014

MessageSujet: Re: Probleme clignotant BAAK   Sam 11 Oct - 15:33

Montage fini ça fonctionne au poil, y a plus qu'à faire un petit tour pour tester tout ça
Revenir en haut Aller en bas
tonymelegaz
fidèle
fidèle


Masculin
Age : 48
Ou c'est que tu crèches : vaucluse
Ta brèle : t 100 black
Date d'inscription : 05/08/2014

MessageSujet: Re: Probleme clignotant BAAK   Sam 11 Oct - 21:45

content pour toi ,moi j'ai ni un moment pour trouver what
la solution c'est bien d'isoler !!!
Revenir en haut Aller en bas
nortumph
Forum Master
Forum Master


Masculin
Age : 56
Ou c'est que tu crèches : Loire-Atlantique
Ta brèle : Bonnie T100 06. Norton 850
Date d'inscription : 31/12/2008

MessageSujet: Re: Probleme clignotant BAAK   Sam 11 Oct - 22:52

tonymelegaz a écrit:
content pour toi ,moi j'ai ni un moment pour trouver what
la solution c'est bien d'isoler !!!

Et inverser le + et le - pour le ou les clignos qui posai(en)t problème, t'as essayé? Parce que même si la solution marche, l'explication ne tient pas debout.

Je vais peut être me répèter (et même surement, mais je suis au moins sur d'avoir l'aval d' Eric Superdesauclercqrus) mais on ne touche pas à l'électricité sans un multimètre.
Revenir en haut Aller en bas
tonymelegaz
fidèle
fidèle


Masculin
Age : 48
Ou c'est que tu crèches : vaucluse
Ta brèle : t 100 black
Date d'inscription : 05/08/2014

MessageSujet: Re: Probleme clignotant BAAK   Dim 12 Oct - 8:38

j'ai fait le teste :
les clignos non fixer sur la moto ça marche
les clignos fixer sans isoler ça se mets en warning est le fusible pète
quand on teste un clignot avec le multimètre une pointe a chaque fil le courant passe ,ils sont en contact les 2
Revenir en haut Aller en bas
nortumph
Forum Master
Forum Master


Masculin
Age : 56
Ou c'est que tu crèches : Loire-Atlantique
Ta brèle : Bonnie T100 06. Norton 850
Date d'inscription : 31/12/2008

MessageSujet: Re: Probleme clignotant BAAK   Dim 12 Oct - 9:05

Encore heureux qu'il y a continuité, elle se fait par l'ampoule. Le test à faire c'est entre le corps du cligno et chacun des fils ampoule démontée, et quand ça passe c'est le fil à relier à la masse du faisceau, l'autre étant le positif même si la couleur du fil ne correspond pas.
Revenir en haut Aller en bas
Hugo58
Nouveau
Nouveau


Masculin
Age : 28
Ou c'est que tu crèches : Bandol
Ta brèle : Bonneville t100 de 2012
Date d'inscription : 06/07/2015

MessageSujet: Re: Probleme clignotant BAAK   Lun 6 Juil - 12:21

Bonjour, j'ai à peu près le même problème que toi, mes clignos ne fonctionnent plus, ce sont des baak également avec le même support de plaque à l'arrière sur ma bonneville t100 tout fonctionnait très bien jusqu'à ce que je déporté les clignos sur le cadre derrière la fourche.
Et la c'est le drame plus de feux stop plus de cligno plus de Klaxon. Les fusibles sont bon.
Ça peut également venir d'une mauvaise isolation??
Donc j'aurais volontiers besoin d'un coup de main, la ca craint je ne peut plus rouler..:(
Revenir en haut Aller en bas
yohma
fidèle
fidèle


Masculin
Age : 31
Ou c'est que tu crèches : Auxerre et Epernay
Ta brèle : Bonneville Blue Sky & Silver 2001
Date d'inscription : 09/07/2015

MessageSujet: Re: Probleme clignotant BAAK   Dim 1 Nov - 15:50

J'ai un soucis comme ça aussi !
J'ai installé des nouveaux clignos sur le garde boue AR.
A un moment j'ai eu des warning d'un coup j'ai eu un bruit de craquement. Et la plus rien...
Revenir en haut Aller en bas
c alain
pilier de forum
pilier de forum


Masculin
Age : 55
Ou c'est que tu crèches : Ardèche
Ta brèle : new bonneville
Date d'inscription : 21/08/2013

MessageSujet: Re: Probleme clignotant BAAK   Dim 1 Nov - 17:13

yohma a écrit:
J'ai un soucis comme ça aussi !
J'ai installé des nouveaux clignos sur le garde boue AR.
A un moment j'ai eu des warning d'un coup j'ai eu un bruit de craquement. Et la plus rien...

Tu as dû faire péter le fusible, comme le dit Nortumph, inverse tes fils, tu les as reperé avant de démonter? sur la mienne le + gauche c'est marron et + droit orange.

Revenir en haut Aller en bas
yohma
fidèle
fidèle


Masculin
Age : 31
Ou c'est que tu crèches : Auxerre et Epernay
Ta brèle : Bonneville Blue Sky & Silver 2001
Date d'inscription : 09/07/2015

MessageSujet: Re: Probleme clignotant BAAK   Dim 1 Nov - 17:17

le fusible est encore bon, j'avais vérifié déjà.
Revenir en haut Aller en bas
oskar
Grand vizir
Grand vizir


Masculin
Age : 49
Ou c'est que tu crèches : bouseland
Ta brèle : thruxton by myself
Date d'inscription : 05/06/2011

MessageSujet: Re: Probleme clignotant BAAK   Dim 1 Nov - 17:53

nortumph a écrit:
tonymelegaz a écrit:
content pour toi ,moi j'ai ni un moment pour trouver what
la solution c'est bien d'isoler !!!

Et inverser le + et le - pour le ou les clignos qui posai(en)t problème, t'as essayé? Parce que même si la solution marche, l'explication ne tient pas debout.

Je vais peut être me répèter (et même surement, mais je suis au moins sur d'avoir l'aval d' Eric Superdesauclercqrus) mais on ne touche pas à l'électricité sans un multimètre.
entierement d'accord,mais encore faut il savoir s'en servir
moi,je sais pas vraiment par exemple et l'electricité est vite un casse tete
un tuto serait cool
Revenir en haut Aller en bas
alessiobio
Nouveau
Nouveau


Masculin
Age : 36
Ou c'est que tu crèches : Boulogne-sur-Mer
Ta brèle : Bonneville T100 Black
Date d'inscription : 29/05/2015

MessageSujet: Re: Probleme clignotant BAAK   Sam 5 Mar - 22:34

Bonsoir tout le monde,

dans l'idée de personnaliser ma bonnie T100 (2015) il y a quelques semaines je me suis apprêté à acheter les clignos et feu stop BAAK (exactement les mêmes que Joebab et Tony) et aujourd'hui en fin j'ai eu l'occasion de me lancer...

Je ne suis qu'à moitié chemin mais je galère déjà pas mal    Apparemment de ce que j'ai lu c'est un mal commun.  J'ai changé juste les clignos AV et je les ai connectés tout en récupérant les cables des originaux car si pour les clignos AR un système plug&play est prévu par BAAK (à tester) on est plutôt dans le mode tien&débrouille pour l'AV. Bref, je n'ai pas enlevé les nouveau cables mais je les ai joints aux originaux, en guise de rallonge terminant avec les connecteur originaux. J'ai fait un travail relativement propre.

PROBLEME: même avant de terminer le montage je fais un test et là un seul clignotement puis rien d'autre. J'éteins et rallume pour refaire le test, pareil; côté gauche comme côté droit. Un seul flash des deux clignotants du même côté puis basta.
J'ai fait un contre-test, débranchant d'abord le gauche, puis le droit et de cette manière celui qui reste branché fonctionne parfaitement avec le clignotant AR.

Alors je suis un peu perplexe et je ne sais pas du tout comment résoudre...  

Demain je vais essayer à démonter les clignos AR et le stop au cas où c'était une question de puissance différente des ampoules qui ferait sauter (mais cela me semble bizarre du moment où 2 par 2 fonctionnent).

Par ailleurs pour le montage des clignos AR je fais appel à Joebab et Tony qui ont le même système
pour savoir où fixer le support métallique. J'ai jeté un coup d'oeil avant de rentrer du garage mais ne me semble pas si évident.

A l'AIDE!!!  

M...de!! Baak pourrait mettre des instructions dans ses pièces...
Revenir en haut Aller en bas
nortumph
Forum Master
Forum Master


Masculin
Age : 56
Ou c'est que tu crèches : Loire-Atlantique
Ta brèle : Bonnie T100 06. Norton 850
Date d'inscription : 31/12/2008

MessageSujet: Re: Probleme clignotant BAAK   Sam 5 Mar - 22:48

Envoies déjà les liens des clignos que tu as pris chez Baak, avant et arrière.
Revenir en haut Aller en bas
nortumph
Forum Master
Forum Master


Masculin
Age : 56
Ou c'est que tu crèches : Loire-Atlantique
Ta brèle : Bonnie T100 06. Norton 850
Date d'inscription : 31/12/2008

MessageSujet: Re: Probleme clignotant BAAK   Sam 5 Mar - 23:04

Visiblement pour l'AR c'est des 21w, mais pour l'avant?
Revenir en haut Aller en bas
alessiobio
Nouveau
Nouveau


Masculin
Age : 36
Ou c'est que tu crèches : Boulogne-sur-Mer
Ta brèle : Bonneville T100 Black
Date d'inscription : 29/05/2015

MessageSujet: Re: Probleme clignotant BAAK   Sam 5 Mar - 23:06

C'est les mêmes clignos AV et AR, 21W en effet
Revenir en haut Aller en bas
nortumph
Forum Master
Forum Master


Masculin
Age : 56
Ou c'est que tu crèches : Loire-Atlantique
Ta brèle : Bonnie T100 06. Norton 850
Date d'inscription : 31/12/2008

MessageSujet: Re: Probleme clignotant BAAK   Sam 5 Mar - 23:39

Je pense que la centrale d'origine prévue pour max 4 fois 10 watts (pour modèles avec warning) soit un peu juste. Il faut changer la centrale pour une 4 fois 21w. La centrale d'origine fonctionne bien avec des 21w à l'AR (ou à l'AV) et des 10w à l'AV (ou à l'AR) mais j'ai peur qu'avec 2 fois 21w = 42w + la conso du témoin, elle soit un peu juste. En plus chez Triumph il y a 2 refs différentes pour les centrales et il n'est pas dit qu'ils aient plusieurs fournisseurs avec des tolérances différentes ce qui pourrait expliquer que ça fonctionne sur certaines Bonneville et pas sur d'autres.

Un truc comme ça à 10 balles, ça va bien: http://www.equipmoto.fr/accessoire-moto-CENTRALE-CLIGNOTANT-3POLES-12V21W.html , tu en trouve chez tous les bouclars style Dafy, cardy, Moto Tartempion. Si la capacité est exprimée en ampères et pas en watts il faut mini 4 ampères (avec une sécurité). Prends ta centrale en modèle mais le modèle le plus courant c'est la 3 bornes classique.

J'exclue le fait que les polarités des fils en fonction des couleurs soient inversées ( panne très courante sur ce type de cligno chinois) vu que tu n'as pas cramé de fusible.
Revenir en haut Aller en bas
alessiobio
Nouveau
Nouveau


Masculin
Age : 36
Ou c'est que tu crèches : Boulogne-sur-Mer
Ta brèle : Bonneville T100 Black
Date d'inscription : 29/05/2015

MessageSujet: Re: Probleme clignotant BAAK   Dim 6 Mar - 0:18

Merci pour ton aide Nortumph, ton message est super détaillé. Si tu penses que le problème vient de la centrale, j'essayerai de m'en procurer une au plus vite. Mais demain c'est dimanche et je comptais terminer le montage avant de replonger lundi au boulot... tant pis! (j'insiste quand même sur le concept tien&débrouille ).

L'histoire des 42W ne me convainc pas trop; on devrait être en sous car je n'ai pas encore testé tout ensemble. Les clignos AR, pas changés encore; les tests je les ai fait pour le moment juste avec le nouveau modèle AV et l'originel AR (21+10=31,  scratch ?).
Sur l'inversion des pôles, je suis quasi certain que le problème ne vient pas de la. J'ai monté avec beaucoup d'attention et comme tu l'as bine dit, pas de fusibles cramés... Cependant je me demande s'il ne faudrait pas faire un essay sauf que ça me soulerait de cramer un fusible juste pour démontrer que c'était bien monté!

Autre détail, la centrale elle est où?? Désolé mais je suis vraiment un novice de la bricole sur bécane...

Merci encore!! Merci
Revenir en haut Aller en bas
Mario
Sérial Posteur
Sérial Posteur


Masculin
Age : 59
Ou c'est que tu crèches : En Touraine (à la campagne)
Ta brèle : T100 2009 Full Power
Date d'inscription : 15/06/2009

MessageSujet: Re: Probleme clignotant BAAK   Dim 6 Mar - 0:26

Les ampoule de 10W d'origine ne rentrent pas ?
Revenir en haut Aller en bas
http://gfme.free.fr/souvenir/marierose.html
alessiobio
Nouveau
Nouveau


Masculin
Age : 36
Ou c'est que tu crèches : Boulogne-sur-Mer
Ta brèle : Bonneville T100 Black
Date d'inscription : 29/05/2015

MessageSujet: Re: Probleme clignotant BAAK   Dim 6 Mar - 0:37

Salut Mario, demain je vais essayer, mais vues les dimensions des 2 modèles de clignos cela me semble improbable...
Revenir en haut Aller en bas
Mario
Sérial Posteur
Sérial Posteur


Masculin
Age : 59
Ou c'est que tu crèches : En Touraine (à la campagne)
Ta brèle : T100 2009 Full Power
Date d'inscription : 15/06/2009

MessageSujet: Re: Probleme clignotant BAAK   Dim 6 Mar - 0:40

Les douilles ont le même diamètre c'est à peu près sûr, par contre la position des ergots c'est moins évident.
Revenir en haut Aller en bas
http://gfme.free.fr/souvenir/marierose.html
alessiobio
Nouveau
Nouveau


Masculin
Age : 36
Ou c'est que tu crèches : Boulogne-sur-Mer
Ta brèle : Bonneville T100 Black
Date d'inscription : 29/05/2015

MessageSujet: Re: Probleme clignotant BAAK   Dim 6 Mar - 8:44

Bonjour à tous,

merci encore pour tous vos conseils. Ce matin je vais ressayer quelque chose. Déjà, je vérifie s'il n'y a pas la possibilité de réutiliser les ampoules d'origines, puis je croise les doigts et fais un test inversant les polarités.

Si vous voyez une fumée noir depuis Boulogne-sur-Mer, vous savez ce que c'est...

Je vous tiens au courant.

Si quelqu'un a des soucis avec ce matériel et d'autre pas c'est peut-être que la théorie de Nortumph des centrales différentes sur le même modèle de bécane est réaliste... Je vois que tu as une Trux de 2006, la mienne une T100 2015, ils ont peut-être changé. what
Mais en fin, ce qui est le plus énervant c'est qu'on ne trouve rien de tout cela sur le site de BAAK, des messages pour alerter les clients et anticiper les problèmes ou simplement des modes d'emploi. Je pense qu'il y a un vrai problème.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Probleme clignotant BAAK   Aujourd'hui à 9:10

Revenir en haut Aller en bas
 
Probleme clignotant BAAK
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 3Aller à la page : 1, 2, 3  Suivant
 Sujets similaires
-
» Probleme clignotant BAAK
» [Audi A6 1.9 dti] probleme clignotant (résolu)
» Probleme clignotant
» [ Renault Megane 1.9 dti ] probleme clignotant
» Probleme clignotant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
NewBritishTwin :: BONNIE FORUM :: Forum technique-
Sauter vers: