NewBritishTwin

Le forum du twin d'hinckley est. 2004
 
AccueilAccueil  S'enregistrerS'enregistrer  ConnexionConnexion  

Partagez | 
 

 Panne. Réglé Capteur allumage

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3  Suivant
AuteurMessage
Antoane
Accro
Accro


Masculin
Age : 31
Ou c'est que tu crèches : Paris
Ta brèle : Bonneville 865
Date d'inscription : 23/08/2011

MessageSujet: Panne. Réglé Capteur allumage    Jeu 11 Juin - 22:59

Décidément, miss Bonnie est capricieuse.....

Je suis donc tombé en panne sur autoroute cet après midi.

Tout allait bien, j'avais un peu roulé dans l'après midi, sans aucun soucis.
Alors que je change de file, perte de régime (a 110/120), les coups de gaz ne donnent rien, diode moteur qui s'allume,
je me rabats sur la bande d’arrêt d'urgence en roue libre, et le moteur s’éteint.

Je me pose sur un endroit safe, je tente de relancer.
Le démarreur tourne bien comme il faut,le bruit d'injection est bien là  ,mais le moteur ne part pas.

J'attends un peu, je tapote les capteurs, pareil.

Je suis donc reparti en dépanneuse. à l'arrivée on a fait quelques tests.
On a regardé les bougies, pas d’étincelles.....
J'avais eu un problème similaire en partant de Chambéry il y a quelques années.
A l’époque ,après avoir laissé reposé la bête le temps de la pause du déjeuné, elle était reparti sans que l'on sache trop pourquoi.

La après 4 H elle repart toujours pas...

Je viens de changer le régulateur (electrosport) et bougies (ngk irridium).
Pour être sur on a quand même re-tenté avec les anciennes bougies et ancien régulateur, mais pareil.

Commence à être énervante la bonnie, on sait jamais quand ça merde, jamais quand ça repart...
Bobine ? Capteur d'allumage ?
Je solicite à nouveau vos lumières  

Rappel : Bonneville Black EFI 2008 Injection 2008 / 35000Km.


Dernière édition par Antoane le Ven 19 Juin - 22:58, édité 1 fois
Revenir en haut Aller en bas
nortumph
Forum Master
Forum Master


Masculin
Age : 56
Ou c'est que tu crèches : Loire-Atlantique
Ta brèle : Bonnie T100 06. Norton 850
Date d'inscription : 31/12/2008

MessageSujet: Re: Panne. Réglé Capteur allumage    Jeu 11 Juin - 23:07

Déjà, testes ta bobine et ton capteur (voir dans la base de connaissance).
Revenir en haut Aller en bas
Antoane
Accro
Accro


Masculin
Age : 31
Ou c'est que tu crèches : Paris
Ta brèle : Bonneville 865
Date d'inscription : 23/08/2011

MessageSujet: Re: Panne. Réglé Capteur allumage    Jeu 11 Juin - 23:36

J'ai pas de câble :(
Je vais tenter de voire ou commander ça ( j'ai vu le post sur le câble a 16e leboncoin, a Clermont-Ferrand ;))
Revenir en haut Aller en bas
abstract2004
pilier de forum
pilier de forum


Masculin
Age : 50
Ou c'est que tu crèches : Villeneuve Sur lot
Ta brèle : Bonneville
Date d'inscription : 12/12/2013

MessageSujet: Re: Panne. Réglé Capteur allumage    Ven 12 Juin - 8:05

c'est le câble que j'ai acheté, et il fonctionne niquel
Revenir en haut Aller en bas
http://abstract2004.jimdo.com/
Paulo12
Accro
Accro


Masculin
Age : 56
Ou c'est que tu crèches : Dans le 1.2
Ta brèle : T100 08/2014
Date d'inscription : 02/08/2014

MessageSujet: Re: Panne. Réglé Capteur allumage    Ven 12 Juin - 18:35

C'est aussi le cable que j'ai commandé recement sur LBC et que j'ai reçu rapidement en payant par PP : c'est la bonne puce et il marche... sait pas trop d'ou le gars sort tous ces cables, ça n'a pourtant pas l'air de matériel bricolé alors que le gars n'est pas un prof....???
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Panne. Réglé Capteur allumage    Ven 12 Juin - 18:38

Ben il les achete une misère sur aliexpress et les revends sur le bc .
Revenir en haut Aller en bas
nortumph
Forum Master
Forum Master


Masculin
Age : 56
Ou c'est que tu crèches : Loire-Atlantique
Ta brèle : Bonnie T100 06. Norton 850
Date d'inscription : 31/12/2008

MessageSujet: Re: Panne. Réglé Capteur allumage    Ven 12 Juin - 19:37

dutrin a écrit:
Ben il les achete une misère  sur aliexpress et les revends sur le bc .

Je pense qu'il les achète au moins 10€, et pas 6,50 comme ceux d'Ebay. Car les Chipset FTDI valent 3,65€HT par quantité chez le fabricant (en Angleterre), et 5€ à l'unité. Donc les chinois peuvent pas acheter 3€ la puce (même par très grosse quantité) et revendre le tout moins de 10€, sinon ce sont des copies de puces FTDI qui ne fonctionnent pas avec TuneEcu.
Revenir en haut Aller en bas
Antoane
Accro
Accro


Masculin
Age : 31
Ou c'est que tu crèches : Paris
Ta brèle : Bonneville 865
Date d'inscription : 23/08/2011

MessageSujet: Re: Panne. Réglé Capteur allumage    Ven 12 Juin - 20:28

Cable TuneECU commandé.
Apres quelques recherche sur le forum et internet, ça ressemble à un problème
de boitier cdi.



j'ai exactement ça.
Dans les commentaires le type explique que le boitier cdi a du etre changé....
"Bad ignition/CDi box located under the seat! cost a lot to replace, look on ebay for less expensive unit."

Idem ici.
http://triumphbonneville.org/triumph-bonneville-ignition-control-unit-cdi-limiter-failure/
Revenir en haut Aller en bas
Antoane
Accro
Accro


Masculin
Age : 31
Ou c'est que tu crèches : Paris
Ta brèle : Bonneville 865
Date d'inscription : 23/08/2011

MessageSujet: Re: Panne. Réglé Capteur allumage    Sam 13 Juin - 16:47

Yes,
En attendant le câble, je repense au problème que j'ai eu à Chambéry en 2012 qui ressemble pas mal au pb actuel.
ICI--->http://newbritishtwin.forumactif.com/t20595-pepin-demarrage

Rappel : un mec était venu pour changer un pneu sur sa Guzzi, enfermé dans le moto expert (Bassens) pendant la pause du midi, il l'avait changé lui même son pneu et avait fait redémarrer miss bonnie en débranchant et rebranchant les relais situé derrière la bulle de gauche.

J'ai récemment changé mes clignos, des birh basique (ampoule, pas leds) :
http://www.bihr.eu/en/product/795/7860

et j'ai eu un petit soucis.
Pour faire simple, lors de l'installation j'ai branché le noir des clignos avec le noir la bonnie et le N&B  des clignos avec avec les câble restants par clignos de la bonnie.
Et ça n'avait pas marché, j'ai eu droit à un bruit d'alerte venant du relais.

J'avais appelé le concess de lille.(Lezennes/Ronchin).
Il a pensé a un pb apparemment rencontré quand on installe des cligno leds.
On m'a expliqué d'abord que l’ordre des branchements clignos n'était pas important ,
puis d'essayer d'inverser les branchements.
Et en inversant les branchements, tout fonctionnait nikel !
(ça fait 1 bon mois qu'ils sont installés, sans aucun PB depuis)

Peut etre une piste avant le diag dès que j'ai le cable.
Un relais peut il bloquer l'allumage des bougies ? un pb branchements clignos ?

A l’époque : "code erreur identifié : "connexion circuit batterie""

Vivement le cable!
En plus il fait beau (nord) et bonnie bloqué dans le garage, j'ai envie de rouler (et pas de pleurer !)
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Panne. Réglé Capteur allumage    Sam 13 Juin - 20:32

Cligno, pas de démarrage, pas de relation...
Revenir en haut Aller en bas
Antoane
Accro
Accro


Masculin
Age : 31
Ou c'est que tu crèches : Paris
Ta brèle : Bonneville 865
Date d'inscription : 23/08/2011

MessageSujet: Re: Panne. Réglé Capteur allumage    Lun 15 Juin - 18:51

Le câble arrive demain!
Ce weekd end, j'ai sorti le multimètre et fait quelques test de résistances

Pour la bobine :


ou ici :


c'est ok. (pour le primaire, ça doit etre aux alentours de 2, un Nology donnerait 0.6/0.7 Ohms)
Les cables et anti parasites ok aussi.

J'ai fait le test du connecteur d'alarme (ça peut être une cause apparemment) :

Bien alimenté en jus, c'est ok.

Puis viens le test du capteur d'allumage
Ignition pick-up sensor pour les carbus / Crank Position Sensor pour les EFI,

qui au passage est vraiment une sacré chiotte à dégager ,( à savoir au dessus de la boite à air devant la batterie,sous le cadre, ne pas confondre avec la prise de l'alternateur)
Je précise car certains post de la base de connaissance n'affiche plus les photos imageshack, je suis allé fouillé sur T-Rat  :




et le test est clair alors que je devrais avoir ça :


et bien j'ai une résistance infinie au capteur, ce qui n'est pas bon :) !
J'attends néanmoins le câble TUNE ECU pour confirmer tout ça. (code erreur P0335)

ça a l'air d’être un problème rencontré pas mal de fois ici, et les factures varient selon les conss, ou qu'on le fait soit même.
A savoir il faut compter environ 70E + Joint + 2 visses de fixation type torX qui sont une saloperie a retirer.

et capteur de référence différentes selon le numéro moteur de la moto :

On engine number up to 437492 the sensor required is Part number T1290131, (same as on the carbed bikes) as stated on the OP on this thread.

From engine number 437493 the part number becomes T1296505


La petite pièce susceptible de merder.


Après avoir lu pas mal de post ici et via Rat, une question me trotte. Ce qui ont pu le faire eux même,
Quelles sont les valeurs en Nm de serrage pour :
1 ) les visses du capteur
2 )les visses de fixation du carter droit ?
Revenir en haut Aller en bas
nortumph
Forum Master
Forum Master


Masculin
Age : 56
Ou c'est que tu crèches : Loire-Atlantique
Ta brèle : Bonnie T100 06. Norton 850
Date d'inscription : 31/12/2008

MessageSujet: Re: Panne. Réglé Capteur allumage    Lun 15 Juin - 19:27

Grosso merdo 1kgs dans les 2 cas (10Nm pour les vis de capteur, 9 Nm pour les vis de carter)

Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Panne. Réglé Capteur allumage    Lun 15 Juin - 19:35

Je me trompe, ou c'est la première EFI, avec le "vieux capteur", qui est signalée en rade à cause de ça ?
Revenir en haut Aller en bas
Antoane
Accro
Accro


Masculin
Age : 31
Ou c'est que tu crèches : Paris
Ta brèle : Bonneville 865
Date d'inscription : 23/08/2011

MessageSujet: Re: Panne. Réglé Capteur allumage    Lun 15 Juin - 19:52

Merci Nortumph, top ce doc !

Fiston, c'est pas le capteur de ma bonnie, j'ai chopé une photo sur le net pendant mes recherches. (peut être même depuis ce forum, me souviens plus) pour être sur qu'on parle de la même chose,
et si ça jamais ça peut aider quelqu'un qui tombe sur le post.  

Je prendrai une photo du mien quand j'ouvrirai le carter. (j'ai pas encore verifié la ref)

Pour le capteur un type sur TRat explique qu'il existe un capteur similaire chez ducati :
http://www.triumphrat.net/twins-technical-talk/514153-crank-position-sensor-repeated-failure.html
Moins cher chez Electrex World : http://electrexworld.co.uk/acatalog/P8.html

Malheureusement il ne donne pas suite au post...
Revenir en haut Aller en bas
nortumph
Forum Master
Forum Master


Masculin
Age : 56
Ou c'est que tu crèches : Loire-Atlantique
Ta brèle : Bonnie T100 06. Norton 850
Date d'inscription : 31/12/2008

MessageSujet: Re: Panne. Réglé Capteur allumage    Lun 15 Juin - 19:58

Fiston a écrit:
Je me trompe, ou c'est la première EFI, avec le "vieux capteur", qui est signalée en rade à cause de ça ?

Oui, tu te gourjes! aucun nouveau capteur en panne mais les anciens, carbus ou EFI même combat. D'un autre côté ça doit dépendre de l'utilisation, le mien après 8 ans et 70 000 kms tient le choc.
Revenir en haut Aller en bas
petit beurre
pilier de forum
pilier de forum


Masculin
Age : 55
Ou c'est que tu crèches : loire atlantique
Ta brèle : bonnie special 2002
Date d'inscription : 10/08/2010

MessageSujet: Re: Panne. Réglé Capteur allumage    Lun 15 Juin - 20:02

comme le bonhomme
Mad
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Panne. Réglé Capteur allumage    Lun 15 Juin - 20:07

Ce que je dis, Richard, c'est que je ne me souviens pas de premières EFI avec cette panne, par contre sur les carbus plein de cas. Tu sais, j'arrive à suivre parfois... Je croise les doigts, après 7 ans et 4 mois, le mien tient encore.
Revenir en haut Aller en bas
nortumph
Forum Master
Forum Master


Masculin
Age : 56
Ou c'est que tu crèches : Loire-Atlantique
Ta brèle : Bonnie T100 06. Norton 850
Date d'inscription : 31/12/2008

MessageSujet: Re: Panne. Réglé Capteur allumage    Lun 15 Juin - 20:12

C'est bien ce que je te dis, faudrait rechercher mais ce n'est pas la premiere EFI 2008/2010 à tomber en rade de capteur. Monta pour commencer.
Revenir en haut Aller en bas
Sefero
Forum Master
Forum Master


Masculin
Age : 67
Ou c'est que tu crèches : Nissa
Ta brèle : "Roues de brouette" 2009
Date d'inscription : 14/05/2009

MessageSujet: Re: Panne. Réglé Capteur allumage    Lun 15 Juin - 20:32

+1 Rolling Eyes

_________________
-------------------
L'expérience est une lanterne qui n'éclaire que celui qui la porte....
Revenir en haut Aller en bas
Marcô83
Forum Master
Forum Master


Masculin
Age : 54
Ou c'est que tu crèches : La valette du var
Ta brèle : Bonnie T100 2003, D45s, GL 1500.
Date d'inscription : 11/10/2004

MessageSujet: Re: Panne. Réglé Capteur allumage    Lun 15 Juin - 20:44

Merci Antoane pour ton reportage clair et précis thumright
Revenir en haut Aller en bas
nortumph
Forum Master
Forum Master


Masculin
Age : 56
Ou c'est que tu crèches : Loire-Atlantique
Ta brèle : Bonnie T100 06. Norton 850
Date d'inscription : 31/12/2008

MessageSujet: Re: Panne. Réglé Capteur allumage    Lun 15 Juin - 20:58

nortumph a écrit:
C'est bien ce que je te dis, faudrait rechercher mais ce n'est pas la premiere EFI 2008/2010 à tomber en rade de capteur. Monta pour commencer.



Oulala, chez les ricains ça fait longtemps que j'ai arrêté de chercher des certitudes. Je pense que mis à part les carbus qu'ils ont eu un an après les Européens, depuis ça suit. par contre trouver une bécane qui a 2 ans neuve en magasin, ça ne me surprends pas. Triumph aux USA n'arrive pas à gérer le réseau comme en Europe, les concessionnaires exclusifs n'existent pas et les mecs restent les patrons chez eux. En général c'est pas Triumph qui les vire mais eux qui virent Triumph (je dis bien, en général, il y a des exceptions), ceci fait qu'il y a plus de chance de trouver des new old stock, comme c'était courant en France dans les années 70/80.
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Panne. Réglé Capteur allumage    Lun 15 Juin - 21:41

Face à l'omniscience, j'abdique...
Revenir en haut Aller en bas
nortumph
Forum Master
Forum Master


Masculin
Age : 56
Ou c'est que tu crèches : Loire-Atlantique
Ta brèle : Bonnie T100 06. Norton 850
Date d'inscription : 31/12/2008

MessageSujet: Re: Panne. Réglé Capteur allumage    Lun 15 Juin - 22:18

Invité a écrit:
Face à l'omniscience, j'abdique...

Ben t'es con ou quoi philippe de te barrer comme ça? là je comprends pô. T'es un de ceux que je préfère ici parce que je te connais en vrai. Qu'est ce que j'ai dit comme conneries? Pour les ricains, il se trouve que je passe pas mal de temps à lire leur forum, et d'essayer de comprendre leur mentalité (c'est comme ici, il y a pluralité de mentalités). M'enfin tu fais chier, reviens!
Revenir en haut Aller en bas
yokanu
Nouveau
Nouveau


Masculin
Age : 47
Ou c'est que tu crèches : levallois-perret
Ta brèle : Bonneville 2013
Date d'inscription : 20/09/2014

MessageSujet: Re: Panne. Réglé Capteur allumage    Lun 15 Juin - 23:16

Bon, rien à voir avec la choucroute sauf que je suis aussi tombé en panne dans la descente de la 118 entre Velizy et Boulogne...j'adore cette descente d'ordinaire mais là, panne sèche : en fait, en descente le niveau d'essence ne suffit plus pour alimenter la bête lorsqu'il reste peu d'essence... Et je me suis trouvé tout con en roue libre... J'ai quand même réussi à franchir tout le pont avec l'effet d'entrainement, preuve qu'elle roule pas si mal....et j'ai rallumé à l'entrée de Boulogne ce qui m'a permis de rejoindre la première station essence....et dire qu'en partant de Velizy, un scoot me demande où est la prochaine station essence....

Revenir en haut Aller en bas
Mario
Sérial Posteur
Sérial Posteur


Masculin
Age : 59
Ou c'est que tu crèches : En Touraine (à la campagne)
Ta brèle : T100 2009 Full Power
Date d'inscription : 15/06/2009

MessageSujet: Re: Panne. Réglé Capteur allumage    Lun 15 Juin - 23:19

P'tain c'est la 4ème dimension ici ou bien ?
Revenir en haut Aller en bas
http://gfme.free.fr/souvenir/marierose.html
Marcô83
Forum Master
Forum Master


Masculin
Age : 54
Ou c'est que tu crèches : La valette du var
Ta brèle : Bonnie T100 2003, D45s, GL 1500.
Date d'inscription : 11/10/2004

MessageSujet: Re: Panne. Réglé Capteur allumage    Mar 16 Juin - 6:21

Et viva Espagna
Revenir en haut Aller en bas
Djaniv
pilier de forum
pilier de forum


Masculin
Age : 65
Ou c'est que tu crèches : Isere proche des montagnes
Ta brèle : Bonneville T 100 & Harley Roadking
Date d'inscription : 31/10/2012

MessageSujet: Re: Panne. Réglé Capteur allumage    Mar 16 Juin - 10:52

Mario a écrit:
P'tain c'est la 4ème dimension ici ou bien ?



J'ai pas osé demandé à Yokanu si il a un capteur ancienne version sur une EFI ou si c'est un nouveau capteur sur une vieille carbu d'un stock américain?  
Revenir en haut Aller en bas
Antoane
Accro
Accro


Masculin
Age : 31
Ou c'est que tu crèches : Paris
Ta brèle : Bonneville 865
Date d'inscription : 23/08/2011

MessageSujet: Re: Panne. Réglé Capteur allumage    Mar 16 Juin - 13:18

Hello !

Apres diag via Cable ECU
(D'ailleurs merci pour le post-it sur lbc pour la cable, ça tombait pile au bon bon moment, le vendeur très sérieux,
20Euros, commandé vendredi soir, reçus ce matin)

J'ai donc le code : P0335 - Capteur position vilebrequin , dysfonctionnement du circuit.

et un autre code juste en dessous   :
P1108 : Capteur pression atmosphérique, circuit ouvert ou signal trop fort

Est que le problème du capteur déclenche le P1108 (circuit ouvert) ? Ou je dois regarder ailleurs ?
Revenir en haut Aller en bas
nortumph
Forum Master
Forum Master


Masculin
Age : 56
Ou c'est que tu crèches : Loire-Atlantique
Ta brèle : Bonnie T100 06. Norton 850
Date d'inscription : 31/12/2008

MessageSujet: Re: Panne. Réglé Capteur allumage    Mar 16 Juin - 13:31

Dans un premier temps, efface tes codes erreurs et changes ton capteur.

Puis branche TuneEcu et fais un reset adaption (voir post TuneEcu) ça se fait à froid donc ne démarre pas la bécane juste après avoir changé le capteur et avant de faire le reset adaption.

Ensuite en mode diagnostics et en mode test, contrôles tes valeurs réelles (fait une copie d'écran au ralenti en mode diagnostics et en mode test) et poste les, on te dira si tout est OK.

J'y pense, le capteur de pression atmo et le capteur MAP étant le même, fais aussi une copie écran en mode diagnostics en mettant juste le contact, sans démarrer, pour comparer la valeur atmo avec la valeur au ralenti, donc en dépression.
Revenir en haut Aller en bas
Mario
Sérial Posteur
Sérial Posteur


Masculin
Age : 59
Ou c'est que tu crèches : En Touraine (à la campagne)
Ta brèle : T100 2009 Full Power
Date d'inscription : 15/06/2009

MessageSujet: Re: Panne. Réglé Capteur allumage    Mar 16 Juin - 15:54

Nb : sur mon EFI au début j'ai eu un problème avec code panne "capteur pression athmo" deffectueux, changé 2 fois sous garantie. En fait c'était le "truc électrique" qui était écrasé sous la selle, problème connu des carbus.
Revenir en haut Aller en bas
http://gfme.free.fr/souvenir/marierose.html
Contenu sponsorisé




MessageSujet: Re: Panne. Réglé Capteur allumage    Aujourd'hui à 2:00

Revenir en haut Aller en bas
 
Panne. Réglé Capteur allumage
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 3Aller à la page : 1, 2, 3  Suivant
 Sujets similaires
-
» Démontage capteur allumage
» capteur allumage
» en panne ce matin, vos avis? carbu, allumage.... Suite et FIN !!!!!!!!
» Probleme d'allumage
» capteur allumage LNA 652cm3

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
NewBritishTwin :: BONNIE FORUM :: Forum technique-
Sauter vers: