NewBritishTwin

Le forum du twin d'hinckley - Depuis 2004
 
AccueilAccueil  Portail ForumPortail Forum  S'enregistrerS'enregistrer  ConnexionConnexion  
Meilleurs posteurs
Papy Mario
 
BCG
 
Mimi
 
Sefero
 
nortumph
 
bokia
 
Marcô83
 
Miles
 
max3
 
Diablotine
 
Les posteurs les plus actifs de la semaine
Gunthar2
 
Papy Mario
 
Maloya
 
Matoupri
 
rincevent38
 
Le surfer
 
rohmmi
 
stephane0611
 
ste
 
sallecroix
 

Partagez | 
 

 Bonneville 865cc EFI question sur l'ais et sondes lambda

Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
franchiche
Nouveau
Nouveau
avatar

Masculin
Date de naissance : 30/07/1982
Age : 36
Ou c'est que tu crèches : seine maritime
Ta brèle : bonneville
Date d'inscription : 26/05/2018

MessageSujet: Bonneville 865cc EFI question sur l'ais et sondes lambda   Mer 26 Sep 2018 - 3:07

Rappel du premier message :

bonsoir

Proprio d'une bonneville efi depuis peu, j'ai installé une ligne complète 2 en 2 tec .
Pour éviter les pétarades j'ai viré l'AIS et les sondes lambda puis via tuneecu j'ai décoché injection air et sonde o2.
Après ça j'ai eu le voyant moteur allumé du au fait d'avoir tous débrancher sans mettre de leure ou de resistances.
Tout en laissant les dispositifs décoché j'ai donc remis et rebranché les sondes lamba et la pompe de l'ais(seule) pour ne plus avoir le defaut moteur au compteur.

Ça doit faire 2 semaines que je roule comme cela et aucun soucis,seulement depuis 3 jours lorsque la moto stationne dehors après un trajet elle ne démarre plus au quart de tour ?

Du coup je cherche ma panne un peu partout sur le forum et pas grand chose,la moto a bien de l'allumage j'ai fait le teste des bougies sur la culasse.
Comme les sondes lambda gèrent les papillons à l'alimentation le problème vient il de là ?

Aujourd'hui j'me pose la question ai je bien fait la manip de la suppression ais et sondes lambda avec tune ecu ?
Je précise que je n'ai pas touché à la carto donc pas fais cette manip:

Après le téléchargement, une adaptation du système d’injection est nécessaire.
Remettre les fusibles en place.
Couper et remettre le contact, attendre une dizaine de secondes et couper le contact. Remettre le contact et faire  "ECU-Réinitialiser adaptation" ("ECU-réinitialiser TPS"dans les premières versions du programme)
Démarrer ensuite le moteur et le laisser tourner au ralenti (donc sans toucher à l’accélérateur) pendant 15 minutes, puis couper le contact.
Si le voyant TPS (en bas à gauche) passe au vert avant les 15 mn, l’adaptation est effective, couper le contact.



Fallait il la faire cette manip ?
Enfin bref je galère a trouver cette foutu panne et pense à recocher les sonde o2 dans tune ecu.

Si certains comprennent mon merdier j'écoute leur conseil volontiers merci
Revenir en haut Aller en bas

AuteurMessage
Clovis R
pilier de forum
pilier de forum


Date d'inscription : 25/07/2012

MessageSujet: Re: Bonneville 865cc EFI question sur l'ais et sondes lambda   Mar 9 Oct 2018 - 11:44

À mon avis, la concess Triumph va te répondre, soit qu'ils n'ont pas constaté de problème, comme tu le crains, soit, s'ils le constatent, que cela vient des modifs que tu as faites et que la garantie ne s'applique plus.
Pourquoi n'es-tu pas allé au bout de tes modifications ? Si tu changes l'échappement il faut aussi travailler sur l'arrivée d'air, or tu nous dis "Futur projet,filtre à air kn ou bmc et une carto qui va bien avec."
Quand on modifie, on fait tout ou rien. Tu dois encore virer le snorkel de la boîte à air, la plaque de restriction, agrandir l'orifice et installer un filtre de qualité. Après cela, avec la carto adaptée (idéalement celle de Nortumph) tu auras un système cohérent.
Revenir en haut Aller en bas
rincevent38
Accro
Accro
avatar

Masculin
Date de naissance : 29/06/1960
Age : 58
Ou c'est que tu crèches : Vienne (38)
Ta brèle : Triumph T100 de 2002
Date d'inscription : 17/01/2014

MessageSujet: Re: Bonneville 865cc EFI question sur l'ais et sondes lambda   Mar 9 Oct 2018 - 12:26

j'ai ma bobine qui a laché
ca n'a pas laché d'un coup , ca a commencé par des petarades a partir d'un certain regime moteur , mais en aucun cas je n'ai pu démarrer. c'eszt juste une plage d'utilisation qui allait en s'agrandissant et ou elle refusait de prendre les tours
Maintenant cela peut dependre de l'endroit sur la bobine ou se trouve la rupture
Revenir en haut Aller en bas
Noosa
Accro
Accro
avatar

Masculin
Date de naissance : 29/07/1956
Age : 62
Ou c'est que tu crèches : 29 sud
Ta brèle : Bonnie T 100
Date d'inscription : 08/12/2013

MessageSujet: Re: Bonneville 865cc EFI question sur l'ais et sondes lambda   Mar 9 Oct 2018 - 12:31

Ecoute Clovis , lors des démarrage sur ma  865 de 2014 et cela depuis le début à chaud ou à froid , je m'y prends parfois à 2 ou trois fois pour qu'elle démarre  ( quand j'appuie sur le démarreur ça fait juste un clac ! ) . Au dédut je suis allé voir chez Tromph , le mécano m'avais répondu : elle font toutes  ça . Même chanson chez mon bouclard aussi et sur d'autres forum , on parle aussi sur le TG .


stock ou avec la totale même tempo .
Revenir en haut Aller en bas
Papy Mario
Grand voyageur du forum
Grand voyageur du forum
avatar

Masculin
Date de naissance : 06/08/1957
Age : 61
Ou c'est que tu crèches : En Touraine (à la campagne)
Ta brèle : T100 2009 Full Power
Date d'inscription : 15/06/2009

MessageSujet: Re: Bonneville 865cc EFI question sur l'ais et sondes lambda   Mar 9 Oct 2018 - 13:11

Elle ne démarre pas mais le voyant "anomalie" ne s'allume pas, le concessionnaire ne trouvera pas de code panne.
Question pour être sûr : le démarreur tourne mais le moteur ne démarre pas ?
Comme dit Clovis, es-tu allé au bout des modifs, au moins nouvelle cartographie ?
Revenir en haut Aller en bas
http://gfme.free.fr/souvenir/marierose.html
franchiche
Nouveau
Nouveau
avatar

Masculin
Date de naissance : 30/07/1982
Age : 36
Ou c'est que tu crèches : seine maritime
Ta brèle : bonneville
Date d'inscription : 26/05/2018

MessageSujet: Re: Bonneville 865cc EFI question sur l'ais et sondes lambda   Mar 9 Oct 2018 - 13:29

Je suis toujours sur la carto d’origine avec le filtre à air d’origine.
Cela peut être la cause alors ?
A la base je voulais juste un échappement qui cause plus et j’ai vu qu’il fallait supprimer l’ais pour éviter les pétarades donc je l’ai viré.
Je pensais qu’il fallait changer la carto quand on changeait le filtre à air avec.
Revenir en haut Aller en bas
Papy Mario
Grand voyageur du forum
Grand voyageur du forum
avatar

Masculin
Date de naissance : 06/08/1957
Age : 61
Ou c'est que tu crèches : En Touraine (à la campagne)
Ta brèle : T100 2009 Full Power
Date d'inscription : 15/06/2009

MessageSujet: Re: Bonneville 865cc EFI question sur l'ais et sondes lambda   Mar 9 Oct 2018 - 14:34

Il te faut au minimum la carto off road de chez Triumph.
Revenir en haut Aller en bas
http://gfme.free.fr/souvenir/marierose.html
Clovis R
pilier de forum
pilier de forum
avatar

Masculin
Date de naissance : 13/07/1958
Age : 60
Ou c'est que tu crèches : Boulogne sur mer
Ta brèle : Bonneville T100 EFI 2012
Date d'inscription : 25/07/2012

MessageSujet: Re: Bonneville 865cc EFI question sur l'ais et sondes lambda   Mar 9 Oct 2018 - 14:43

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Ecoute Clovis , lors des démarrage sur ma  865 de 2014 et cela depuis le début à chaud ou à froid , je m'y prends parfois à 2 ou trois fois pour qu'elle démarre  ( quand j'appuie sur le démarreur ça fait juste un clac ! ) . Au dédut je suis allé voir chez Tromph , le mécano m'avais répondu : elle font toutes  ça . Même chanson chez mon bouclard aussi et sur d'autres forum , on parle aussi sur le TG .


stock ou avec la totale même tempo .
Exact. Je ne dis pas le contraire. La mienne fait cela aussi.
Je faisais simplement remarquer à Franchiche que, en dehors de tout autre problème, sur une machine à moitié modifiée, il est difficile de s'attendre à ce qu'elle fonctionne correctement.
Revenir en haut Aller en bas
Noosa
Accro
Accro
avatar

Masculin
Date de naissance : 29/07/1956
Age : 62
Ou c'est que tu crèches : 29 sud
Ta brèle : Bonnie T 100
Date d'inscription : 08/12/2013

MessageSujet: Re: Bonneville 865cc EFI question sur l'ais et sondes lambda   Mar 9 Oct 2018 - 18:07

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Ecoute Clovis , lors des démarrage sur ma  865 de 2014 et cela depuis le début à chaud ou à froid , je m'y prends parfois à 2 ou trois fois pour qu'elle démarre  ( quand j'appuie sur le démarreur ça fait juste un clac ! ) . Au dédut je suis allé voir chez Tromph , le mécano m'avais répondu : elle font toutes  ça . Même chanson chez mon bouclard aussi et sur d'autres forum , on parle aussi sur le TG .


stock ou avec la totale même tempo .
Exact. Je ne dis pas le contraire. La mienne fait cela aussi.
Je faisais simplement remarquer à Franchiche que, en dehors de tout autre problème, sur une machine à moitié modifiée, il est difficile de s'attendre à ce qu'elle fonctionne correctement.

De toute façon sur cette bécane il faut tout faire de A jusqu'à Z  et c'est  tellement facile à faire . Le gain est énorme en comportement .

Faire la moitié ne sert à rien , sans compter les disfonctionnements .
Revenir en haut Aller en bas
bazzarclus
pilier de forum
pilier de forum
avatar

Masculin
Date de naissance : 09/05/1958
Age : 60
Ou c'est que tu crèches : suis à l'ouest
Ta brèle : EFI 08 sauce nantaise
Date d'inscription : 23/08/2015

MessageSujet: Re: Bonneville 865cc EFI question sur l'ais et sondes lambda   Mar 9 Oct 2018 - 19:36

Avant de parler de comportement, il voudrait démarrer !

A combien est réglé ton ralenti, mets tu le "starter" ?
Es tu sûr de tes câbles et anti-parasites, de tes bougies ?
Plein d'autres causes possibles. As tu la chance d'avoir un copain avec une machine similaire pour faire de l’empirique en changeant une par une les pièces susceptibles de provoquer ton soucis ?

Jamais facile le dépannage à distance, déjà qu'en situation... scratch

Revenir en haut Aller en bas
Toffou
fidèle
fidèle
avatar

Masculin
Date de naissance : 11/05/1981
Age : 37
Ou c'est que tu crèches : Martel (46)
Ta brèle : T100 black 2015
Date d'inscription : 26/06/2015

MessageSujet: Re: Bonneville 865cc EFI question sur l'ais et sondes lambda   Mar 9 Oct 2018 - 21:23

Moi j’ai dû remplacer le régulateur de tension pour supprimer ces démarrages aléatoires. Depuis plus aucun probleme.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Bonneville 865cc EFI question sur l'ais et sondes lambda   

Revenir en haut Aller en bas
 
Bonneville 865cc EFI question sur l'ais et sondes lambda
Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2
 Sujets similaires
-
» question pour le black
» Question sur timbre halieutique
» Question corde de rappel
» question special
» Question morphologie..

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
NewBritishTwin :: BONNIE FORUM :: Forum technique-
Sauter vers: